Vocom Software Volvo Ptt Developer Tool Got Expire Error

If the Vocom software got expire error message, please change the computer date to 2016.09.11 or before.
As the engineer explained, the problem is caused by java license for volvo software needs to update.
So this solution will work when the software reminds that need to update.
Related to Volvo 88890300 Vocom VCADS software:
 SS167-E  Volvo/Renault/MACK Ptt Developer Tool V2.04.87L with last acpi+ update 2016.05
SS167-F  Volvo Premium Tech Tool 2.04.87L DEVELOPMENT With Apci+ Update –LAST Offcial version
(Visited 33 times, 1 visits today)